Page 1 of 1

Unable to 'find' a found person

Posted: Sun Aug 07, 2016 12:27 am
by Akuda
I have tried several times to complete Find Scorch at Scorch's Abode (Ellon, East Aegean Imperium, Northeastern Mithlonde Range 18,6) and even though I HAVE found Scorch every single time I've been to the dungeon (down the stairs in the far right corner), the quest will not complete. The dungeon will, but not the quest. At this point I've spent at least 100AP trying to 'find' a character who is standing unhidden on the tile directly next to mine.

Re: Unable to 'find' a found person

Posted: Mon Aug 08, 2016 2:49 pm
by Akuda
Image

See, he's obviously right there, but... nothing. I've tried spotting him, I've tried waiting a few turns, I've tried going back up and down the stairs again... it's driving me nuts.

Re: Unable to 'find' a found person

Posted: Tue Aug 09, 2016 9:14 pm
by Mogret
I think I know the problem, you need to move your man a box for it to register that he is there, it looks as if you cant move your man so there will be problems.